neuer Generator

Neuen Generator verbaut…

Mein Generator hat zwar noch tadellos die beiden Batterien geladen, allerdings hat sich so alle ein anderthalb Jahre der Riemen verabschiedet, mal gerissen, oder wie im aktuellen Fall, angefangen auszufasern. Da alle Riemenscheiben vernünftig fluchten, liegt der Verdacht nahe, dass die Welle im Generator etwas Spiel hat, so dass die Riemenscheibe minimal unsauber läuft und den Riemen auf Dauer anschleift.

ausgefranster Riemen

ausgefranster Riemen

Also überholen, oder tauschen?

Ich habe mich nach ein wenig Recherche  für den Kauf eines neuen Generators von der Busschmiede entschieden, da in diesem Jahr einige längere Reisen anstehen und ich einfach auf Nummer sicher gehen will.

Meine alte Lichtmaschine im Bus war eine 65A, die neue hat nun 70A ist aber baugleich vom Lagerschild. Für den Wechsel auf den stärkeren 90A Generator wären ein anderer Spannbügel und Riemen erforderlich

Preis und Leistung passten für mich und ich habe bisher immer nur gute Qualität dort gekauft. Also gekauft und am Wochenende schnell montiert. Da der neue Riemen gerade  erst draufgekommen ist und noch völlig in Ordnung war, konnte ich es mir sparen, Servopumpe und äußeren Riemen zu lösen, bzw. abzunehmen.

Der Wechsel gestaltet sich dann relativ einfach:

  • Batterie abklemmen
  • 2 Schrauben der Lima lösen
  • Riemen abnehmen und sie vorsichtig aus der Halterung hebeln
  • Rückseite nach oben drehen und die Anschlüsse (Batterie, Klemme W, D+) vorsichtig abschrauben:
alter Generator mit Anschlüssen

alter Generator mit Anschlüssen

  • D+ Kontakt von der alten Lima abschrauben und an die neue montieren, wie hier auf den Bildern gut zu sehen:
neuer Generator

neuer Generator mit schon umgebautem D+

alter Generator

alter Generator

Zum Einbau alles in umgekehrter Reihe montieren und die Lichtmaschine spannen, nachdem der Riemen wieder aufgelegt ist. Das geht ganz gut durch die Serviceklappe und der langen Ratschenverlängerung aus dem Werkzeugkasten.

Wenn der Riemen gespannt ist, Bus starten. 🙂 Meldet sich die dynamische Öldruckkontrolle nicht und geht die Ladekontrolleuchte nach dem Start aus, sollte alles funktionieren. Wer mag kann natürlich auch mit einem Multimeter an der Baterrie die unterschiedliche Spannung messen, wenn der Bus läuft.

Nach einer Probefahrt checken, ob der Riemen ggfs. nachgespannt werden muss…

Kommentar hinterlassen